Problem with Microsoft SDK

Jan 22, 2013 at 3:17 PM

I am trying to use this application with SDK and Kinect for Xbox 360. We I select the option to use the microsoft SDK i get this error:

The feature is not supported by this version of the hardware

Does anybody knows what can be the problem?

Thanks in advance.

Santiago from Argentina.

Coordinator
Jan 26, 2013 at 6:57 AM

By default Candescent NUI tells the Kinect to use the near mode which is only supported by the Kinect for Windows hardware.

I recommend that you use OpenNI if you have a Kinect for XBOX. From the FAQ page:

Does Candescent NUI work with Kinect SDK?
It does work with Kinect For Windows with enabled Near Mode. Kinect For XBOX isn't recommended, because it does not return depth values below 850mm.

Jan 26, 2013 at 7:59 AM

Hi,

I too had the same issue ,, and i made it to work by commenting the near mode option as you suggested in some other discussions.

Also the OpenNi and the Xbox Kinect was could not get it rectified at all ,I tried uninstalling the kinect sdk and changing the versions.

 

Thanks

-Gana